Now lets take the LAN Network.
The Given requirement is R1 should form
neighbor with ONLY R5. So how to do this?? To do this we can go for EIGRP
Static neighbor configuration.
On R1 do the static neighbor configuration
to R5.
R1#sh run
ip
authentication mode eigrp 100 md5
ip
authentication key-chain eigrp 100 CISCO
router eigrp 100
network 150.1.0.0
network 155.1.0.0
no
auto-summary
neighbor 155.1.156.5 FastEthernet1/0
R5#sh ip eigrp neighbors
IP-EIGRP neighbors for process 100
H
Address
Interface Hold Uptime SRTT
RTO Q Seq
(sec) (ms) Cnt Num
0
155.1.156.6 Fa0/0 13 00:04:52 120
720 0 31
Single Side we have given the static
configuration means R1 will send all the packet to a unicast address (i.e)
155.1.156.5 But R5 can only accept the multicast packet so R5 will ignore it.
NOTE Static neighbor should be configure in both
side.
R5#sh run
router eigrp 100
network 150.5.0.0
network 155.1.0.0
no
auto-summary
neighbor
155.1.156.1 FastEthernet0/0
R5#sh ip eigrp neighbors
IP-EIGRP neighbors for process 100
H
Address Interface Hold Uptime SRTT
RTO Q Seq
(sec) (ms) Cnt Num
0
155.1.156.1 Fa0/0 10 00:01:17 126
756 0 156
Neighbor came up but ONLY between R1 &
R5.
Now Lets again given requirement is R1
should form neighbor with R5 and R6 but statically. Lets configure this same
like above shown.
Very main thing to note is we have the
neighborship but between R1 - R5 and R1 - R5. Updates also exchanging. But R5
loopback 0 is not reachable with R6 and vise versa. Why????
R5#ping 150.6.6.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to
150.6.6.6, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R6#ping 150.5.5.5
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to
150.5.5.5, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
This behavior is because Split horizon. We
have to disable the split horizon on R1 interface.
R1#sh run
interface FastEthernet1/0
ip
address 155.1.156.1 255.255.255.0
no
ip split-horizon eigrp 100
duplex auto
speed auto
end
R5#ping 150.6.6.6
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to
150.6.6.6, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5),
round-trip min/avg/max = 16/84/164ms
No comments:
Post a Comment